Section

1. OSX/Mac Basics

2. Video Production Workflow

3. Adobe Premiere Pro Learn tutorial videos

4. Media Management

5. Starting a Premiere Project from an SD Card

6. The Premiere Pro Interface/Starting a new project

7. Importing Your Media into a Premiere Project

8. Editing, Part 1
   • Source window and Timeline basics
   • The Tool Bar

9. Exporting your videos
   • Exporting your video (YouTube Settings)

10. Editing, Part 2
    • Transitions
    • Titles
    • Motion Effects
    • Filters Effects

11. Working with Audio in Premiere
Section 1 - OSX/Mac Basics

Start the computer (Power button is on the rear of the iMacs). Check to make sure the external speakers are plugged in and powered on.

When you start the computer, log in using your student account to connect to the IMS Server.

YOU WILL NEED AN PERSONAL ACCOUNT TO STORE YOUR PROJECTS ON THE IMS SERVER. PLEASE CONTACT THE PRODUCTION CENTER IF YOU CANNOT LOGIN, OR IF YOU NEED A SERVER ACCOUNT.

You can use a guest login to use temporarily store projects in the Fall21>imsguest folder:

Username: imsguest
Password: Fall2022!

Set the Finder Preferences
Select the Finder Preferences and click on the General tab, and click the Hard disks and Connected Servers checkboxes so the icons are displayed on the desktop.

Click on the Sidebar, and click on the computer name under Devices.
The Dock or the Applications folder is where you launch programs. The Dock can be visible at the bottom, left side or right side of the screen – or it can be hidden.

If you don’t see it, move your cursor to the edges of the screen – the Dock should pop up.
To access the Dock preferences, click on the Apple Icon at the upper left menu bar, and select System Preferences. Then click on the Dock icon.
To add a program to the Dock, click on the Finder icon and locate the Applications folder and drag the program icon to the Dock.

When you’re finished with a program, simply go to that program’s drop-down menu, and select Quit or using the keyboard shortcut.

Shutting Down
When you’re finished working, Shut Down the computer by going to the Apple icon menu (top upper left), and select Shut Down… this turns off the computer.

Or you can Log Out of your account to let someone else begin working on that computer.
Premiere Pro is the primary video-editing program that you will use to create and export your edited videos for your classes. You will be importing your videos (media) directly into Premiere from your smartphones or DSLR cameras.

After Effects is Adobe’s motion graphics and animation program that you can use to create dynamic titles, visual effects and animation projects. It’s a very powerful program that can be used in conjunction with Photoshop, Illustrator and Premiere Pro, but it’s typically not used as a primary editing program.

Audition is Adobe’s sound editing program that you can use to edit and export your audio files from your videos or sound projects. You can also use it to record music or create podcasts.

Launching programs like Premiere Pro CC from the Dock or Applications Folder: Find the Dock on the screen, or go to Applications through the Finder and double click the icons (shown above).

If you already have a Project created you can double-click the Premiere Pro icon as an alternative, it will also launch the application. The project file icons look like this:

We are currently using Adobe Premiere Pro version 22.6
Your splash screen when opening the program should look like the image on the right. If you are running an older version, just open the Creative Cloud app to update any of the apps.
Section 3 – Adobe Premiere Pro Learn tutorial videos

This help book is designed as a visual guide to introduce you to some of the basic operations of the Adobe workflow and help you answer basic editing questions. The Learn section on the Premiere Home Menu has tutorial videos for step-by-step instructions that covers essential editing skills and the lastest Premiere features and tools.

There are also numerous sources online for learning video editing like YouTube or Creative Cow, but if you have access to Lynda.com (LinkedIn Learning), its a great resource for video tutorials that are in-depth and are structured in progressive steps to build your skills.

Students can get a digital library card from the LA County Library, and use their digital library resource to access the LinkedIn Learning online tutorials.

FMI: lacountylibrary.org
Section 4 – Media Management

One of the most important aspects of video editing is your media management, which refers to how you store, name and organize your video clips. Video clips are sometimes referred to as your media or footage for your video projects.

It is good practice to **copy** over your media files for a project to your computer or an external drive as soon as you are finished shooting with your camera or device, and before you start your Premiere project.

It is highly recommended to create a folder for each class project, and label each folder so that all your media stays in that folder during the semester. This helps with organization and makes it easy to find your projects and all the related media.

In this basic example, the **Intro To Video Fall22** is the parent folder, and the **Project 1** folder shows what is typically stored inside (the Premiere project and all the media associated with this project stays in that folder).

**Tip:** Always name folders something that will become common practice for you to easily find and remember. **Project 1 Footage** has the video files for only that project.

Also, note that the video files are named generically based on how the camera named the clips (i.e. **MVI_0917.MP4**). You can rename them individually with the rename feature by selecting the multiple files and right-clicking:

Note: Avoid renaming any file or folder names after you have already started a Premiere project because the files will be disconnected.
Section 5- Starting a Premiere Project from an SD Card

1) Insert your SD card into the SD card reader on the back of the iMac, it will appear in the Finder window as shown here. This SD card is usually called NO NAME as the generic name. All the movie clips are listed here. They should be in the MP4 format, but it can differ depending on your camera settings.

2) Drag and drop to copy the folder with all your video clips from the SD Card (This example would be 116_0813) to your media storage location where all your project files will be stored. We recommend storing them on the IMS server in your personal folder, and storing the video in the folder of your project.

Note: It is highly recommended to store your media files on a different hard drive other than the boot drive. The boot drive is the main hard drive where all the main computer files are stored in case the main hard drive crashes. The IMS server or an external hard drive is highly recommended for class projects. If you would like to borrow an external hard drive for the semester, please contact the Production Center.
3) Eject the SD Card in the Finder window when you are done copying the folder to your media storage location.

4) Rename the folder based on your project so there are no generic names on the folder names.
Section 6- The Premiere Pro interface/Starting a new project

1) When you first open up Premiere, a welcome screen appears where you can either create a new project or open up an existing one.

2) Click on the New Project... button to create a new project.

3) The Import window is where you name your new Projects and where you set the Project Location.

You should ALWAYS name your project (with a unique name) and set the location of where the project will be stored.

NOTE: It’s good practice to choose a name based on your Project, and store them on your IMS Server folder, or your external hard drive.

4) Click the Create button after you name your Project and set the location.
5) Check your folder to see that the Premiere Project was created in the correct location, and that your media (video footage) is also stored there.

This is an empty Premiere Project before you create a Sequence, and add your media files.
This is the Premiere interface when you start a new project.

There are 8 main areas to get to know in Premiere:
1) Screen layout buttons (Home, Import, Edit and Export)
2) Source Window (for previewing and trimming clips), plus other editing related tabs
3) Project Window (Where the media is stored i.e. clips, sounds and sequences etc.)
4) Toolbar area
5) Workspace Button Area
6) Program Window (view edited video clips from timeline), plus other editing related tabs
7) Timeline
8) Audio Meters

Starting a New Sequence
1) Go to: File>New>Sequence… (CMD+N)

Note: You can also use the New Item button at the bottom right of the Project Window to create a new sequence.
2) The New Sequence window opens up and you must name your Sequence and select the editing CODEC that matches the camera footage you shot.

Note: CODEC is the term for “compressor-decompressor”. It is the format that the camera uses to shoot and store the video information on the memory cards.

Digital SLR 1080p30 or 1080p24 is the sequence setting to choose when using footage from a DSLR camera, 1080 is the vertical frame size (1920x1080), “P” is for progressive and 30 or 24 is the frames per second (fps).

Give the Sequence a unique named for your Project.

Two important terms to know when referring to media are:

Source Media: is the media you shoot in your camera (also called “native” media), these are called your master files.
Edit Media: is the media you edit in Premiere. Although Premiere will let you edit all types of media, there are some codecs that are preferred over others codecs.

Note: Once you create a sequence in Premiere, it is normally not a good idea to change any settings once you start your project.
Once you create a new sequence in the project, so should see the sequence icon in the project window. The next step is to import your media. You can always rename sequences, but it's a good idea to name the sequence so that there are no generic names in your project like Sequence 01 for example. It makes it easier to stay organized when everything is named properly, in case you need to revisit a project later in the semester.
Section 7- Importing Your Media into a Premiere Project

1) After you’ve copied the media to your project folder, click on the Media Browser tab in the Project Window and locate the media.

The clip thumbnails will appear, and you can switch between thumbnail or list view.

Note: If you place the mouse over the clip, you can hover-scrub the video to see the contents before you import the clip. If you click the clip, a blue bar appears which you can use to move the playhead to watch the clip.

2) Clips need to be imported in order to use them in your the Premiere project. There are numerous ways to import clips from the Media Browser into the project, but here are a few fast ways to do it:

● Double-click a clip to load it into the Source Window and press the (.) period button on the keyboard. The clip is added to the timeline and into the project.
● Select the clip(s) you want to import and right-click the clip and select Import
● Select the folder with all the video clips, and right-click the folder and select Import

The clips shown are named based on the camera’s naming system, but you can rename them to organize your clips based on the footage contents.

Note: This will not change the name of the original clip.

3) You can also create bins in the Project window to organize your media.
4) Select the clips you want to add to the timeline, then click and drag them to the timeline area.

Note: The clips are displayed separately as video tracks (labeled V1, V2 etc.) and audio tracks (labeled A1, A2 etc.).

Once you have your media in the project window, and you place your video clips in the timeline, you are ready to start editing!
Section 8 - Editing Part 1

Double-click a clip that you imported from the Project Window to load it into the Source Window. The source window is where you preview and modify them before you insert them into the timeline.

Here’s a few key features of the Source Window (it’s similar to the Program window):

1) Clip timecode - All video clips have timecode set by the camera (Hour;Minutes;Seconds;Frames)
2) Clip timeline – This is the duration of the clip
3) Clip video image
4) Window settings (Wrench icon) – You can display different setting within the Source Window
5) Playhead – Move(scrub) the playhead by clicking and dragging in the clip’s timeline.
6) Editing Buttons – You set markers, IN/OUT points, play/stop with these buttons. There are also keyboard shortcuts for these buttons.

Here are a few common keyboard shortcuts that you will use in the Source Window:

SPACE BAR – Press the spacebar to start playback in the viewer.
(I) Set IN point – Move the playhead to the in point on the clip and hit (I)
(O) Set OUT point - Move the playhead to the out point on the clip and hit (O)
You can drag IN and OUT points to reposition them; or move the PLAYHEAD and click a new IN and OUT point to change them.
(M) Set Marker in the clip
(J) Play clip Backwards
(K) Stop
(L) Play clip forwards
(,) comma – Inserts clip into the timeline
(.) period – Overwrites clip into the timeline
Right Arrow- move one frame forward
Left Arrow- move one frame backward
Here’s a few key features of the **Timeline**:

1) **Sequence timecode** – Always starts at 00;00;00;00 (Hour;Minutes;Seconds;Frames)
2) **Snap button** – Turns snapping on/off in the timeline. Snapping allows you to “magnetically snap” one edit to the end of another.
   Note: This must be turned on in the Premiere Preferences for it to work.
3) **Video Tracks Indicators** – Video clips always have V1,V2,V3, etc. upwards on the timeline
4) **Audio Tracks Indicators** – Audio tracks always have A1,A2,A3, etc. downwards on the timeline
5) **Linked Selection Button** – Turns the link between video and audio on/off in the timeline
6) **Timeline settings (Wrench)** – Use this to display different features in the timeline
7) **Timeline bar** – Moving, shrinking or enlarging this bar will take you to other points in the timeline or sequence
8) **Playhead** – Move(scrub) the playhead by clicking and dragging in the clip’s timeline.
9) **Video/audioTracks** – This is how video and audio tracks are displayed in the timeline

**Here are a few common keyboard shortcuts that you will use in the Timeline:**

- **SPACE BAR** – Press the spacebar to start playback in the viewer.
- Right Arrow - move one frame forward
- Left Arrow - move one frame backward
- (+) zooms in on the timeline
- (-) zooms out on the timeline
- (/) backward slash – fits and shows all clips in the timeline
- (S) Snap button
- HOME button – moves playhead to the beginning of the timeline
- END button – moves playhead to the end of the timeline
- (J) Play clip Backwards
- (K) Stop
- (L) Play clip forwards
- (~) tilde key – enlarges any active window (hitting the key again returns it to normal size)
Tools Bar:

1) Selection Tool (V)
Standard tool for selecting clips, menu items, and other objects in the user interface.

2) Track Selection Tool (A)
Selects all the clips to the right of the cursor in a sequence. Pressing Shift+A changes the Track Selection Tool to select backwards.

3) Ripple Edit Tool (B)
Rolling Edit Tool
Rate Stretch tool
Pen tool

Trims the In or Out point of a clip in a Timeline, it closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip.

Rolling Edit Tool (N)
Rolls the edit point between two clips in a Timeline, it trims the In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged.

Rate Stretch Tool (R)
Shortens a clip in a Timeline by speeding up its playback, or to lengthen it by slowing it down. It changes speed and duration, but leaves the In and Out points of the clip unchanged.

4) Razor Tool (C)
Makes one or more incisions in clips in a Timeline.
Tools Bar (continued):

1) Selection Tool
2) Track Select tools (Forward and Backwards)
3) Ripple Edit tool
   Rolling Edit tool
   Rate Stretch tool
   Pen tool
4) Razor tool
5) Slip tool
   Slide Tool
6) Pen tool
7) Rectangle Tool
   Ellipse Tool
   Polygon Tool
8) Hand Slide tool
   Zoom tool
9) Type Tool
   Vertical Type Tool

**Tool names, keyboard shortcut keys and descriptions**

5) **Slip Tool (Y)**
Simultaneously changes the In and Out points of a clip in a Timeline, while keeping the time span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline.

**Slide Tool (U)**
Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips that surround it.

6) **Pen Tool (P)**
Sets or select keyframes, or adjusts connector lines in a Timeline.

7) **Rectangle, Ellipse and Polygon Shapes**

8) **Hand Tool (H)**
Moves the viewing area of a Timeline to the right or left. Drag left or right anywhere in the viewing area.

**Zoom Tool (Z)**
Zooms in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Option-click to zoom out by one increment.

9) **Type Tool (T)**
Zooms in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Option-click to zoom out by one increment.

**Vertical Type tool**
When your project is done and ready to be exported with Vimeo settings, go to: **File> Export>Media...** (Cmd+M) or click on the Export tab.

The Export Settings window will open up and there are a few settings to change:
1) Format setting should be: H.264
2) Change the Preset to: YouTube 1080p Full HD (this is the common format selection when shooting with the Canon C100 camera. It should match your sequence settings)
3) Click on the **File Name** and name the file and save it in the proper location (the file extension will be .mp4)
4) Check the final duration timecode to make sure it is correct. You can also export the entire sequence, or the sequence In/Out selection.
5) Click the **Export** button when you are ready to export the video.
Section 10 – Editing Part 2

Transitions
There are three types of transitions in editing:

1) Hard cut – This is the change from one scene to another without any transition effect in between the two clips.
2) Dissolve – This is when one video clip or image gradually fades out while another image simultaneously replaces the original one. It is meant to be a seamless transition, with a subtle and fluid motion. The most common is a cross-dissolve to indicate the passing of time.
3) Wipe - This is when one shot replaces another by travelling from one side of the frame to another or with a special shape. An example of this would be a clock wipe or barn door wipe. This is not a seamless or subtle transition. It is generally used to stop the story or action in one scene and move to another.

There are video and audio transitions in Premiere, and although transitions are subjective, there are some that are better and necessary for good story telling.
Other transitions like wipes or flashy dissolves tend to disrupt story telling and are considered amateur or cheesy!

To add a video transition to an edit point (point between two clips), go to the Effects tab in the Project Window area and select the vtransition you want to use, and click and drag it to the edit point. Dissolves and Wipes are located in the Video Transitions folder.

Note: The Cross Dissolve is the default transition because it’s the most common transition used in editing. It’s shown in the Effects tab with a yellow box on the icon.
NOTE: A dissolve will only work if you have enough frames in the clip – when you stretch a dissolve, it needs frames to create the longer transition. If your clip is too short, there are no frames to use for the transition. Therefore clips must always have “handles” at the beginning and the end of the clips, these are created when you shoot footage or ingest clips. Notice that on clips in the timeline, they show a small triangle on the upper top corner of the clip. That represents that it is the beginning and end of that clip, and there are no extra frames.

Here are a few keyboard shortcuts that you will use with transitions:

- Apply Video Transition (Cmd+D)
- Apply Audio Transition (SHIFT+Cmd+D)
- Apply Default Transitions to Selection (SHIFT+D)

Clicking and dragging the transition changes the duration to the desired length, and the two clips appear on the Source Window to view the transition preview and make any changes.
The default video duration is set to 30 frames, which is one second if you shot 30fps on your camera.

You can change the duration according to your needs.
You can also change the audio transition and still image duration in the Timeline selection in the Preferences window.

For more advanced transition controls, click on the transition in the timeline, then click on the Effects Controls in the Source Window area.
Titles

1) To create a new title, click on the **Type Tool** button in the Tools Bar.

2) Click on the video image in the Program Window and type your text, and the text automatically appears in the Timeline. If you click on the Effect Controls tab, you can change the type settings.

3) You can also click on the Workspaces button and select **Graphics** to see the panel for the text settings.
4) Click on the **Edit** tab area to view and change the settings of the highlighted text. You can now place multiple layers of text within one text item in the timeline, which is similar to Photoshop, and then change the layer order and visibility.

![Premiere Pro interface](image)

5) When you select the individual text layer in the Essential Graphics window, you can then change the text Alignment and Transform properties, the font and Appearance of your title.

![Premiere Pro interface](image)

Click on the **Browse** tab to see the available text templates that are available to use in your Premiere projects.
Note: When you add/change transition or an effect, Premiere needs to calculate a new file to display it in the timeline – and this is called RENDERING. Premiere allows you to view the created titles, but they have to be rendered at some point and this is usually done during the output of your video project. Rendering can be very time consuming, so it’s best to render only when necessary so that it doesn’t slow down the editing process.

To render selected clips, a selected work area or the entire work area, go to Sequence menu and select your rendering preference.

The three rendering colors are:
- **Yellow** - means it can be played back unrendered in real time
- **Red** - means it needs to be rendered to play in real time
- **Green** - means it was rendered and can be played back

When the rendering is completed, the bar in the timeline will be green in color.
Motion Effects

To create a freeze frame, move the cursor in the timeline to the image you want to capture and:

**Frame Hold** – right click clip, Add Frame hold...

It will hold the frame for the entire clip.

Or you can go to: **Clip>Video Options> Add Frame Hold** or **Frame Hold Options**...

A second option saves a copy which can be used for exporting:

**Export Frame (Shift+E)** - Saves a copy of the frame you selected (TIFF is a good uncompressed file format).

Specify the location to save the file and check **Import into project** if you want a copy added in the project window.
Constant Speed Change

**Speed/Duration (Cmd+R)** – right click clip, **Speed/Duration**…

You can change the clip speed based on the percentage you enter (i.e., 50% is half the speed, 200% is twice as fast)
You can also enter a new duration based on timecode (i.e., Hour:Minutes:Seconds:Frames)

Or you can go to: **CLIP > Speed/Duration**…
Check the Reverse Speed box to play the clip backwards

A second Variable Speed Change (Time Remapping)
Within a clip you can also make variable speed effects.
1) Select the clip and hold and click on the fx button next to the clip name, then go to **Time Remapping > Speed**

2) Hit (Shift +) or (Cmd+) on the keyboard to expand the video track to see the area of the time remapping effect. Then (Cmd+click) on the “rubber band” line to add keyframes with the keyframe tool.
Experiment with the effects by dragging the “rubber band” line on the clip up or down, it will change the clip’s speed. Up makes it go faster, down direction makes it go slower.
Use the ramp controls at the keyframe to have a gradual speed change.

Drag the line up or down once you created the keyframes to change the clip’s variable speed. Note the keyframes that are created in the Effect Controls window.

Separate the Keyframe to create a gradual ramp for a smoother visual effect
Keyframes
Keyframes are the basis for motion and filter effects. They change to the properties of an effect, image, clip, title or filter, through the course of the clip. To do this, you need to set keyframes: these are visual points that you determine, each with a different time and effect-based property.

Here’s a few keyframe features in the Effect Controls window:

1) **Twirly Triangle** – Opens and collapses settings in windows.
2) **Stopwatch button** – Turns on/off and creates keyframes
3) **Adjustable Parameters** – Adjustable parameters for effects, click and drag to change the numbers
4) **Clip Duration** – visual representation of clip duration
5) **Add/remove and Next Keyframe buttons** – Click left or right arrow buttons to go to next keyframe, or circle button to add or remove a keyframe
6) **Keyframe icon** – This is the standard diamond icon for a keyframe in Adobe programs
7) **Playhead line** – Click and move the gold timeline playhead in the effects timeline to place keyframes.

**Note:** The spacing between keyframes affects the speed of the action. Keyframes closer together make an action faster, and the keyframes further apart have slower action.
Picture in Picture Effect
This is common effect when editing to superimpose a smaller clip on top of another like in a news report or to do a split screen effect.

1) Place the clip you want to superimpose on the lower clip by moving it to track V2. Any clip above a lower clip in the video tracks be be the visible clip unless you change the opacity or scale for example.

2) Click the icon next the word Motion, which will activate the scale and position of a clip. This allows you to Scale and move a clip around in the Program window.

Note: Action and Title Safe Margins are industry standard for where to locate action and titles. These are there to ensure every necessary screen action is visible and that all title can be read.

3) 16:9 Title Safe Area

4) 16:9 Action Safe Area

5) Click Wrench icon to turn Safe Margins off/on, as well as other screen options.
Filter Effects
Filters are used to enhance or change the look of the videos or images that you’re using in your project. Some common filters are blur, crop, black and white (remove color), glow and three-way color correction. And there are numerous other effects to choose from based on the needs of your project.

1) To add a filter, go to the project window and click on the Effects tab.

2) Locate the Video Effects folder and click on the twirly arrow to open and view all the effects that are available. If you know the effect you’re looking for, you can also type in the effect name. In this example I was looking for Gaussian Blur, so I typed in “blur” and all items containing the word blur appeared.

3) Click and drag the effect to the clip in the timeline. The effect will be visible in the Program window and it will be added to the list in the Effect Controls tab in the Source window area.

4) Now you can start changing the parameters of the this particular effect. Turn effects on/off by clicking on the “fx” button next to the effect name in the Effect Controls window.

Note: You can keyframe any effect to happen over the length of the clip and you can have multiple effects on the clip. If you do have multiple effects on a clip, the effect at the top of the list will be processed first.
Section 10 – Working with Audio in Premiere

Here’s a few key features when working with audio in your projects:

1) **Timeline settings (Wrench)** - You can display various audio features in the timeline (like waveforms)
2) **Audio Meters** – The green meters display the playback level of the audio clips (right clicking on the meter area displays different audio meter modes)
3) **Audio tracks (A1, A2, etc.)** – Timeline audio tracks
4) **Audio track buttons** – You can lock, toggle sync lock, mute or solo audio and activate a track to record audio in this area of the audio tracks

Closeup view of the Project Window icons:

Video clips with green waveform audio icon means the video has sound.

Music files will only show the waveform icon in the project window.

Note: If you do use music files, they should always be in the .AIFF or .WAV file format, DO NOT use MP3 files
Here are a few audio basics rules and definitions when editing:

- Audio levels must NEVER exceed 0 decibels (dB)! This also means that your audio levels must be recorded in camera at a proper level to have good audio to work with.
- Channels are discreet audio signals contained within a clip. Common examples are the left and right audio channels that are recorded from the camera and can be adjusted independently.
- A stereo clip has two audio channels.
- A mono clip has one audio channel. Interviews with a single person should always be recorded mono.
- Panning adjusts the aural “position” of a single audio channel between the left and right speakers.

There are two types of audio levels in Premiere: Relative and Absolute.

**Relative:** changing a clip “relative” to the level it was recorded. An example would be turning up the audio level of the clip 3dB from -6dB to -3dB.

**Absolute:** Displayed in the audio meters, it is the accurate measurement of the volume of the sound whether it’s a single clip or final mix. An example would be making the final output volume of all the timeline audio to be -3dB.

This is how Premiere normally displays audio in the timeline:

There are a few ways to see the waveforms and audio levels of a clip in the timeline:

1) Place the cursor near the line between A1 and A2 and drag down.
2) Place the cursor near the track mute and solo button area, and use the scroll wheel on the mouse and hold the option button to enlarge the audio track area.
3) OPTION (-) or OPTION (+) expands/closes the audio tracks
This is an example of two different audio clips types being displayed in the timeline. The blue clip is a video with dual mono audio and the aqua green colored clip is a stereo .wav song file. Dual mono means that the camera recorded two separate audio channels for this interview clip. One mic was used for the person being interviewed and the other mic was the audio for the person doing the interview. Notice how the waveforms are visually different on the blue clip on two different tracks (A1 and A2). This is done purposely to be able to adjust and modify the levels separately, if needed. The song file has both waveforms on track A1 with only one level adjustment bar.

You can also click on a clip and go to the Effect Controls tab and adjust the level by entering the appropriate decibel level. The update is immediately updated on the clip’s level bar in the timeline.

Cmd+Clicking on the clip’s audio level bar adds keyframes to the clip. You can also use the Pen Tool to add keyframes.